Back to overview
Downtime
Server power outage
May 14 at 04:00pm CEST
Affected services
Server
Main web server
Your CLoud
Plex Media Server
Javinator9889 PPA
CTAN mirror
Bitwarden
s.javinator9889.com
Resolved
May 15 at 11:57am CEST
The incident was detected and approached. All services are back
Affected services
Created
May 14 at 04:00pm CEST
The servers and their gateways are suffering from a power outage. The service will be down for an unknown time until the power is restored.
No services will be available during that time.
Affected services